#json-schema-validator (6 Repositories)
Ranked open-source repositories tagged with #json-schema-validator, scored by pull request acceptance likelihood and maintainer engagement velocity.
71.6%
4.1h
6 repositories tagged #json-schema-validator
sourcemeta/blaze
The ultra high-performance C++ JSON Schema validator, providing validation even down to the nano-second range (depends on schemas and hardware) along with perfect compliance scores. Supports Draft 4, Draft 6, Draft 7, 2019-09 and 2020-12. For both servers and embedded devices
networknt/json-schema-validator
A fast Java JSON schema validator that supports draft V4, V6, V7, V2019-09 and V2020-12
corvus-dotnet/Corvus.JsonSchema
Support for Json Schema validation and entity generation
germanbisurgi/jedison
Framework-agnostic JavaScript library that generates and validates forms from JSON Schema, with zero runtime dependencies.
tristanpenman/valijson
Header-only C++ library for JSON Schema validation, with support for many popular parsers
objecthub/swift-dynamicjson
Framework for representing, validating, querying, and manipulating generic JSON values in Swift. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.