Back to Topics Directory
Topic Hub

#json-patch (9 Repositories)

Ranked open-source repositories tagged with #json-patch, scored by pull request acceptance likelihood and maintainer engagement velocity.

Topic Avg Merge Rate

32.6%

Avg Review Latency

15.5h

Filter by language

9 repositories tagged #json-patch

A TierC++ 50.7k 1 GFIs

nlohmann/json

JSON for Modern C++

58.4%
Merge Rate
7h
First Review
58%
1st-Timers
40
Maintainers
A TierC++ 855

danielaparker/jsoncons

A C++, header-only library for constructing JSON and JSON-like data formats, with JSON Pointer, JSON Patch, JSON Schema, JSONPath, JMESPath, CSV, MessagePack, CBOR, BSON, UBJSON, toon-format

85.2%
Merge Rate
12h
First Review
100%
1st-Timers
2
Maintainers
B TierC++ 680

taocpp/json

C++ header-only JSON library

100.0%
Merge Rate
-
First Review
0%
1st-Timers
0
Maintainers
B TierScala 323

gnieh/diffson

A scala diff/patch library for Json

50.0%
Merge Rate
4d
First Review
0%
1st-Timers
1
Maintainers
D TierPython 497

stefankoegl/python-json-patch

Applying JSON Patches in Python

0.0%
Merge Rate
14h
First Review
0%
1st-Timers
2
Maintainers
D TierC# 417

wbish/jsondiffpatch.net

JSON object diffs and reversible patching (jsondiffpatch compatible)

0.0%
Merge Rate
-
First Review
0%
1st-Timers
0
Maintainers
D TierRuby 231

tenderlove/hana

An implementation of JSON Patch and JSON Pointer for Ruby

0.0%
Merge Rate
-
First Review
0%
1st-Timers
0
Maintainers
D TierSwift 187

objecthub/swift-dynamicjson

Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.

0.0%
Merge Rate
-
First Review
0%
1st-Timers
0
Maintainers
D TierC# 1.3k

json-everything/json-everything

System.Text.Json-based support for all of your JSON needs.

0.0%
Merge Rate
-
First Review
0%
1st-Timers
0
Maintainers